Bang!! - Alfa Romeo Bulletin Board & Forums

  #1 (permalink)  
Old 06-28-2008, 11:30 PM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Question Bang!!

Folks,

Was out last evening enjoying the familiar growl between 4-5000 revs when BANG - Alfetta popped out of gear. Never done this before. Used to rattle a bit at 4500 but now really rattles. Goes OK but worried I've bust something. Any ideas - wonder if I've goosed a transaxle mount...

Anyone else had this?

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-29-2008, 12:20 AM
sh0rtlife's Avatar
Registered User
 
Join Date: Jun 2006
Location: tigard oregon
Posts: 2,341
when mine did that i exploded the diff.....imo you should drain and change the oil..watch for mettal parts or shavings
__________________
[SIGPIC][/SIGPIC]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-29-2008, 12:47 AM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Thanks

Will have a look at that - just about to go out and see what the car does this morning.

Cheers,

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-29-2008, 02:28 AM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Unhappy Inspected

Hello,

Been out for a test drive symptoms as follows;

1. Vibration through gear lever and car @ 4300 and a little at 2000

2. One exhaust rubber broken - probably unrelated.

Other than that runs OK.

Will I need to rebuild the diff? Having the gearbox synchros sorted so whole lot can come out in the next month or so.

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-29-2008, 04:29 AM
mjr mjr is offline
Registered User
 
Join Date: Jul 2007
Posts: 324
prop shaft donuts.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-29-2008, 07:34 AM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Thanks

MJR,

Thanks for that - not sure whether to be relieved or...No vibration when not under load - does this match up?

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-29-2008, 10:09 AM
mjr mjr is offline
Registered User
 
Join Date: Jul 2007
Posts: 324
mmm, difficult to tell if it doesnt do it under load, but I would be very surprised if you have managed to break the diff on a standard set up, they are tough as nails. if its only doing it under load it could still be a donut or gearbox rear/front mount.

When under load and it starts vibrating, dip the clutch and see if it goes away. if it does, then at least you know your issue is on the gearbox, diff or clutch assembly.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-29-2008, 12:21 PM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Smile Will give it a try

Thanks MJR will try it out and let you know what happens. Is replacement a hassle to sort out?

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 06-29-2008, 02:23 PM
italcarnut's Avatar
Registered User
 
Join Date: Jun 2006
Location: Pittsburgh, Pa
Posts: 1,518
Do you have exessive play in the shift lever? I had a similar problem once. The shift lever bushings were and gears don't engage all the way plus the shifter bangs up on the driveshaft.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 06-30-2008, 03:44 AM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Shift lever

The lever was quite tight until bang! now seems a bit more rattley if I dont hold it. (It always rattled a bit at 4500).

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 06-30-2008, 01:18 PM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Unhappy Tested

Been out on the road - vibration starts at 3500. Put in clutch and vibration continued so guess its the propshaft now. Rear two donuts look OK - need to get underneath to check out the front. Gingerly driving to work tomorrow - is this wise?
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 07-01-2008, 11:47 AM
Registered User
 
Join Date: Apr 2008
Location: Richmond, UK
Posts: 22
Smile found it

Folks,

Rear linkage got a chunk out of it on further inspection - thanks for the help everyone

Tim
__________________
Alfetta GTV 2.0
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 08-18-2008, 03:22 AM
fabcrab's Avatar
Registered User
 
Join Date: Jan 2006
Location: Waikato, New Zealand
Posts: 98
I was about to say upon reading this....sounds very familiar and it was too a section of the centre donut which decided to go awol, glad its sorted
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off










Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2002-2011 AlfaBB.com All Rights Reserved.



SEO by vBSEO 3.3.2