Posting photos - Alfa Romeo Bulletin Board & Forums

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 02-28-2016, 08:24 AM Thread Starter
Registered User
 
Join Date: Jul 2008
Location: east Tennessee
Posts: 178
Send a message via Yahoo to 330.gtc
Smile Posting photos

I cannot seem to find the thread on how to post a photo-I have a reconditioned 1960 Lucas starter motor ( by a person that did this type of work for 30 years) and a pair of door opening mechanisms (vintage unknown) that someone may need.

Help appreciated.

Larry Benson @
330.gtc is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 02-29-2016, 08:54 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 562
Guest & New Members - Please Read! Also I've removed your email from the post as this is a public board and don't want you getting spammed

Kyle
AlfaBBAdmin is offline  
post #3 of 24 (permalink) Old 04-18-2016, 04:57 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,577
The drag and drop facility for posting photos seems to have disappeared lately and I can now only do it the old way. Has this method been dropped, or can I get it back?

Current Alfas
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
!989 75 3 litre (black). Shared project with my son.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.

Past Alfas
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is offline  
 
post #4 of 24 (permalink) Old 04-19-2016, 07:25 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 562
Hey there,

The plugin has been removed as of now.
We can look into getting it back up if interest rises for it.

Richard.
AlfaBBAdmin is offline  
post #5 of 24 (permalink) Old 04-19-2016, 04:18 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,577
That's a pity. Why was it removed?

Current Alfas
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
!989 75 3 litre (black). Shared project with my son.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.

Past Alfas
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is offline  
post #6 of 24 (permalink) Old 04-20-2016, 07:35 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 562
You can still post images by Go Advanced-> and then use the paperclip tool. We had to disable the drag and drop so that the development team could work out a bug that was happening withing the code. We are hoping to have that up and running again soon.

~Sheena
AlfaBBAdmin is offline  
post #7 of 24 (permalink) Old 04-20-2016, 04:53 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,577
Thanks Sheena.

Current Alfas
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
!989 75 3 litre (black). Shared project with my son.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.

Past Alfas
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is offline  
post #8 of 24 (permalink) Old 04-22-2016, 08:13 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 562
Happy to help!

~Sheena
AlfaBBAdmin is offline  
post #9 of 24 (permalink) Old 07-01-2016, 12:59 PM
Registered User
 
Graham D's Avatar
 
Join Date: Jul 2004
Location: St. Louis, MO
Posts: 662
Pictures / Pvt Message

Guys. There is NO paperclip available in Private Messages to attach photos. Answers???
Graham D is offline  
post #10 of 24 (permalink) Old 07-01-2016, 04:36 PM
Senior Member
Platinum Subscriber
 
tubut's Avatar
 
Join Date: Sep 2003
Location: Vancouver, BC
Posts: 8,195
Garage
Quote:
Originally Posted by Graham D View Post
Guys. There is NO paperclip available in Private Messages to attach photos. Answers???
That is correct. You'll have to live without it.

-Ruedi
'63 2600 Touring Spider (AR 191437, the car that started the 2000/2600 International Register, reassembly in progress)
ex-'65 2600 SZ (AR 856043, now a restomod in Austria)
Maintainer of a private 2600 SZ register (not the one in the Netherlands).
tubut is online now  
post #11 of 24 (permalink) Old 07-01-2016, 06:02 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,577
The photo attachment system has been inverting some of my iPhone pictures for some reason and rotating them in my photo editor makes no difference. Can this be fixed?

Current Alfas
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
!989 75 3 litre (black). Shared project with my son.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.

Past Alfas
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is offline  
post #12 of 24 (permalink) Old 07-05-2016, 08:00 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 562
what photo editor are you using on your phone? i think ive seen this issue before.

~Shane
AlfaBBAdmin is offline  
post #13 of 24 (permalink) Old 07-05-2016, 10:10 AM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,577
Quote:
Originally Posted by AlfaBBAdmin View Post
what photo editor are you using on your phone? i think ive seen this issue before.

~Shane
I have used Photos in Mac OS 10.11.5 They are the right way up on the iPhone and in Photos, but not when posted on the BB.

Current Alfas
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
!989 75 3 litre (black). Shared project with my son.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.

Past Alfas
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is offline  
post #14 of 24 (permalink) Old 07-07-2016, 08:53 AM
Administrator
Administrator
 
AlfaBBAdmin's Avatar
 
Join Date: Apr 2012
Posts: 562
I thought as much actually.

this is a bug with iphones in general. Im not entirely sure if it has to do with a firmware update that fixes it. It happens with some android phones as well that needed the update and has since been resolved. I knew ive seen this before.

iphone - iOS Image Orientation has Strange Behavior - Stack Overflow

thats a link to someone also have an issue with it and explaining it further. best suggestion would be to make sure all firmware updates are applied to your phone.
also, just so we are covering all bases here, is this just happening here? or does it happen when you upload to anywhere? does the orientation rotate when you pull pictures from your phone and post them on your computer?

let me know.

~Shane
AlfaBBAdmin is offline  
post #15 of 24 (permalink) Old 07-07-2016, 04:09 PM
Senior Member
Gold Subscriber
 
oz3litre's Avatar
 
Join Date: Jul 2005
Location: Adelaide South Australia
Posts: 3,577
No, the photos load onto my computer the right way up and they work fine in texts and emails. I haven't posted any on other sites for a while. That article is for developers and is not much help. It sounds more like Windows has a problem interpreting the EXIF data from what I read in the article.

Current Alfas
2004 GT 3.2 V6 (Stromboli Grey).
2008 159 TI Sportwagon 2.4 JTDM (Stromboli Grey).
1987 75 3 litre (red). My first 75 and now my son's.
!989 75 3 litre (black). Shared project with my son.
2000 156 2 litre Twin Spark, ( Cosmos Blu metallic), my daughter's car.

Past Alfas
1990 75 3 litre Potenziata (black), now sold & living in Newcastle NSW.
1990 75 3 litre Potenziata (grey, sadly deceased due to fire).
1982 GTV 2 litre, red, (daughter's first Alfa)
2 x 1992 164s, (1 red, 1 grey).
2 x 1988 33s, (both red).
1985 GTV 2 litre, (white).
oz3litre is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome