164 V6- engine Went off and not restarting - Page 2 - Alfa Romeo Bulletin Board & Forums

  #16 (permalink)  
Old 02-18-2009, 11:09 AM
McBeth-164QV's Avatar
Registered User
 
Join Date: Jun 2008
Location: Don't see many Alfas in my town :D Especially not 164 QV
Posts: 116
Quote:
I don't know the answer because if you reverse relays car won't run so are you sure you have a diode free relay installed?
Yeah I read that here on this forum too, I'll recheck the numbers.
Fact is in the diagram at the side there's not even the symbol for the diode
Should numbers not match, I'll just open the relay and tell

Quote:
As far as Amp rating 25A should be fine system fuse only 15A.
niceness
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 02-18-2009, 11:12 AM
Alfisto Steve's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Dec 2003
Location: VB, VA
Posts: 20,205
Quote:
Originally Posted by McBeth-164QV View Post
Yeah I read that here on this forum too, I'll recheck the numbers.
Fact is in the diagram at the side there's not even the symbol for the diode
Should numbers not match, I'll just open the relay and tell


niceness
Don't mess with success, if it ain't now broke don't break it again.
__________________
Ciao, Alfisto Steve
Virginia Beach, VA
AROC 164 Tech Advisor
http://www.aroc-usa.org/ click on tech advisors to contact me by email for tech advice or use this AlfaBB 164 section or an alfabb Private Mail.

Daily drivers: USA models - 91 164L w/AT "Black Beauty I" ALFA4ME; 91 164S Black Beauty II ALFALFA

SOLD MY91 "Bianco" 164B 5-speed [My Originale], ALFISTO Movin On!
Also gone are Old Blue 91 164L, Rosso1 93 164L, Rosso2 91 164S; QS2 164L

Daughter's current ride: Her Granddads 2002 Ford Taurus

Current Car hauler and Parts chaser : 2000 Dodge Ram PU 5.2L V-8

"A day without an Alfa whine is like a day without sunshine"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 02-18-2009, 11:17 AM
McBeth-164QV's Avatar
Registered User
 
Join Date: Jun 2008
Location: Don't see many Alfas in my town :D Especially not 164 QV
Posts: 116
well, if it's "dangerous" to keep the diode free relay I rather check it.
If it didn't make a difference, Alfa wouldn't have used two different types of relays.
Yes, I know and I'm the first to say never touch a running system, you're totally right on that but it's also better safe than sorry.
Should I break the relay in the attempt to open it(I opened other ones just fine) I'll just get another one + Alfa BB is "around the corner" .
Maybe I'm wrong on the numbers anyway, who knows
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 02-18-2009, 11:38 AM
Del Del is offline
Senior Member
Gold Subscriber
 
Join Date: May 2005
Location: seattle
Posts: 6,762
Usually the relay cases display the circuit of what's inside the case. If in fact the displayed circuit doesn't show a symbol for the diode, it's probably not there. Every relay that I've seen that has the diode shows it in the circuit diagram.
__________________
Del

Seattle

89 Milano
91 164S
94 164LS (Q)
72 Morgan 27

Last edited by Del; 02-18-2009 at 11:41 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 02-18-2009, 02:17 PM
Alfisto Steve's Avatar
Senior Member
Platinum Subscriber
 
Join Date: Dec 2003
Location: VB, VA
Posts: 20,205
OK, reading this I suggest you get a relay with /diode.

"Protection diodes for relays
Transistors and ICs must be protected from the brief high voltage produced when a relay coil is switched off. The diagram shows how a signal diode (eg 1N4148) is connected 'backwards' across the relay coil to provide this protection.
Current flowing through a relay coil creates a magnetic field which collapses suddenly when the current is switched off. The sudden collapse of the magnetic field induces a brief high voltage across the relay coil which is very likely to damage transistors and ICs. The protection diode allows the induced voltage to drive a brief current through the coil (and diode) so the magnetic field dies away quickly rather than instantly. This prevents the induced voltage becoming high enough to cause damage to transistors and ICs."
__________________
Ciao, Alfisto Steve
Virginia Beach, VA
AROC 164 Tech Advisor
http://www.aroc-usa.org/ click on tech advisors to contact me by email for tech advice or use this AlfaBB 164 section or an alfabb Private Mail.

Daily drivers: USA models - 91 164L w/AT "Black Beauty I" ALFA4ME; 91 164S Black Beauty II ALFALFA

SOLD MY91 "Bianco" 164B 5-speed [My Originale], ALFISTO Movin On!
Also gone are Old Blue 91 164L, Rosso1 93 164L, Rosso2 91 164S; QS2 164L

Daughter's current ride: Her Granddads 2002 Ford Taurus

Current Car hauler and Parts chaser : 2000 Dodge Ram PU 5.2L V-8

"A day without an Alfa whine is like a day without sunshine"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #21 (permalink)  
Old 02-19-2009, 02:58 AM
McBeth-164QV's Avatar
Registered User
 
Join Date: Jun 2008
Location: Don't see many Alfas in my town :D Especially not 164 QV
Posts: 116
The number was a TOTALLY different one.
ended with 140 or something. Took it back to the clerk. The other one with the diode had a different number, too AND costed 35 €, so I ordered it somewhere else, cheaper, correct number and with the nice red stripe (yes, I can be nitpicking)

It'll take some days to be shipped, but I got other..."driving facilities" , besides I can always plug in the other relay (25 A) should I really need this particular car in the next couple of days

PS

Tried the rear defrog relay, as it has the same circuit as the "wrong" one I had in yesterday and the car starts just fine (of course no diode here either)
Swapping the 2 relays (pump/ECU) works, too

This just adds to the series of odd things about my car...for example it will fire up like a pro when it'S rather cold (-6 C) or really hot (+ 28 C and above) and give me headaches on regular days (well, I suppose I got a bleeding fuel pressure valve now which I'll replace soon. That will hopefully solve the prob)

Last edited by McBeth-164QV; 02-19-2009 at 03:07 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #22 (permalink)  
Old 03-09-2012, 08:35 AM
Registered User
 
Join Date: Jan 2012
Posts: 1
Hi everyone.
I don't start new thread because i have similar problems.
I have 164 Super '95 3.0 12v with immo and alfacode.
This car stayed about 2years without starting engine.
Problem is no igniction and no sound from fuel pump.
Relays s12a and s12b are OK.
Where i can find fuse F22 in Super '95 version ?
There is no 12v power on fuse s46 near s12a
There is no 12v power on fuse s45 near s12b (pink-white and black-orange ?)
Sorry for my english
Thanks for help.

edit:
Maybe i found problem? On fuse s45 near s12b there is no 12v power but on pink-white wire is ground !!!
From where this pink-white going?

Last edited by jacoff; 03-16-2012 at 09:03 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Alfa Romeo Bulletin Board & Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off










Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2002-2011 AlfaBB.com All Rights Reserved.



SEO by vBSEO 3.3.2